WoW_Ladies: Girl Gamers of World of Warcraft


Previous Entry Add to Memories Share Next Entry
constant disconnections - just venting my frustration before i explode
notimpressed
ausmac wrote in wow_ladies
I dunno about anyone else, but Im getting to the stage where I am seriously considering stopping playing until this issue is resolved.  I am being disconnected repeatedly during play, at least once every 30 minutes.

I go to the forums and see that many, many people have the same problem.  They are given the same things to do, and without questions every one of them continues to have the same problems.

I can only wonder wtf Blizzard is doing allowing this to continue. I can only hope that they aren't sitting on their hands but are trying to do something.  I really wish, if the latter is true, that they would at least  TELL US  that they are working on the problem.

Usually when this happens to me, there is nothing wrong with my internet OR Blizzard's servers, but a routing connection between the two that is acting up.

This doesnt seem to be a connection issue, or if it is, its being triggered by something. When its hapening to so many people in a similar way of many different servers and at many different locations, its more likely a software issue of some sort.

Yeah, one that I got really, really mad at was the "game crash after trying to switch characters" business that I had going on for a while, because I know that was a software issue.

You getting disconnected or is there a crash error?

Sometimes its a simple disconnection ("you have been disconnected..." etc) and sometimes its a crash with a message box.

Ive also tonight had some other oddness going on. things like, when I log onto my Scribe and look at her inscription book, all the recipes are messed up. And on one occasion I was at a fp trying to get a ride and it kept telling me I couldnt do that as I was "busy" which was strange as I wasnt in a fight and was doing nothing but trying to get a ride. On both these occasions the only way to fix it was to log out of the toon.

All this adds up to something, just not sure what.

I get the recipe list messed up often. Usually just waiting a minute or two will fix it. It's like it's loading cache data, and it won't display it until it's done loading everything.

you remember what errors you get when you get the crash box?

edit: reason I ask is it sound similar to a problem I had when 5.0 first hit, but I don't want to give you wrong advice.

Edited at 2012-11-08 03:09 pm (UTC)

No, its one of the WoW ones where it says please say what you were doing so we can use it or whatever. And then a big long spew of data.

That's what I meant. If you look towards the beginning of the long spew of data, it should have ERROR followed by some number.

Just had another one now. It says:

ERROR #132 (0x85100084) Fatal exception!

Program: C:\Program Files\World of Warcraft\Wow.exe
ProcessID: 2636
Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:002CDEE4

The instruction at "0x002CDEE4" referenced memory at "0x020A83EC".
The memory could not be "written".

(followed a long set of data)

Interesting. I have not had a single disconnect since ... I don't know when.

This was happening to a friend of mine every single time he would log in. He replaced his video card and all was well.

I've had it happen a few times. It always happens right after mounting/shifting to a travel form. Hubby has noticed it too. Plus we both crash all the damn time in the back half of the instance Mogushan Palace. Just need one achievement in there and then I can drop that place like a hot potato when it pops!

I sm hsving the same issue, but only on my crappy laptoop, not my desktop.

You are viewing wow_ladies