WoW_Ladies: Girl Gamers of World of Warcraft


Previous Entry Share Next Entry
disconnection issues
mycat2
ausmac wrote in wow_ladies
I'm not terribly computer savvy so I thought I would ask if anyone else has experienced this problem with WoW.

Over the last day or so I have been having a number of disconnections from the game.  It is generally when I do something - log off a character or take a character through a portal.  When it happens I get a message saying:

"A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

Anyone have any suggestions what might be causing this.  (I note Windwos never actually notified me about anything.)

This is an issue that WoW is having lately. It's certainly not necessarily you (of course, you can't rule out your computer though.) I know I've gotten logged off and all that at random points lately. Hell, I got a "there is no character by the name of ____" after I logged onto her and gone through the loading screen. I think that this was partly why they did maintenance yesterday. People with the extra security of the random numbers have had extra trouble.

I had that problem--relogging from a few of my characters invariably caused WoW to crash as I was loading in on another toon. It was coupled with massive lag spikes in a few locations (The Veiled Stairs area, that staircase going up from the profession vendors to the portal room in the Alli hub in Vale, etc.). After one spike, Swatter went nuts with error messages and they were all about Recount. It hasn't been updated since the version I had (the Oct. 2nd version), so I went and got Skada. Haven't had the problem since then.

You might not have Recount, but there might be other addons that cause the problem, so I'd suggest switching all your addons off and seeing if that helps. If it does, switch them on one at the time (Addon Control Panel really helps here cause you can switch addons on and off from within the game so you don't have to relog) to see which one is the culprit.

What other addons do you have? I'm having this same issue when logging around (mail checks usually) and the only addons running when it happens are Recount, Fatality and TukUI.

Edited at 2012-11-03 03:32 pm (UTC)

Hmm, let's see... Shared across my characters, I use Titan Panel, Altoholic, Auctionator, NPCScan, Addon Control Panel, DBM, Mogit, Omen, OmniCC, Rangedisplay, Silver Dragon. I have a few other character specific addons, but I don't think they're the culprits since it seemed random which toons it happened on.

I simply replaced Recount because Swatter pointed to it. I haven't had any of those freezing up or crashing issues since I replaced it (I do get lots of LUA errors right now though, mostly with Datastore which is part of the Altoholic package, but also occasionally with rangedisplay).

You are viewing wow_ladies